Rezeptdatenbank-4.0.2-ACP-Fehler

  • Halo,


    ich habe mir die Rezeptdatenbank 4.0.2 im WoltLab-PluginShop geholt und bei der Einrichtung auf meiner Seite folgenden Fehler bekommen:
    Browsermeldung:(aus Gründen des "Nutzlos für die Fehlerbehebung", ist der Host-Account-Bezeichner "entfernt" markiert)


    Aus der Log-Datei:(aus Gründen des "Nutzlos für die Fehlerbehebung", ist der Host-Account-Bezeichner "entfernt" markiert)


    Anhand der Idee das ich bereits bei der Einrichgung im ACP->Konfiguration->Rezeptdatenbank diese Meldung erhalten habe, weiß ich nicht ob sonst an anderer Stelle noch weitere Fehler auftreten würden


    Das Paket ist herunter geladen und ganz normal über "Paket Hinzufügen(hochladen)" eingerichtet worden


    Das Erste was ich dann gemacht habe ist der Reihe nach die Konfiguration durchzugehen und bei der Einstellung "Rezeptdatenbank", erhalte ich direkt diese Fehlermeldung, habe daher auch noch an keiner anderen Stelle nach evtl. weiteren Fehlern geguckt.


    Ich habe außerdem "WerWarOnline" und "FAQ häufig gestellte Fragen" erworben über den WoltLab-PluginShop und diese ebenfalls herunter geladen und bereits installiert über Paket hinzufügen(hochladen)


    Ich hoffe das diese Plugins nicht den gleichen, bzw. überhaupt Fehler bringen, da es die Ersten Plugins überhaupt sind die ich entgeltlich geholt habe und es dann schon bei der Rezeptdatenbank Probleme gibt, bleibt wie geagt nur die Hoffnung das ich nicht noch mehr Fehler finde ...


    Ich bitte um Beseitigung der Fehler, dafür wird auch keine Frist gesetzt, da ich mich mit dem Aufwand den das evtl. macht, etwas Funktionierendes zu programmieren, vor allem im Zusammenhang mit dem WSC3.0, nicht kenne.


    Zeitnah ist natürlich immer Vertrauensfördernder als Jahre zu warten ;)


    Aber wie schon gesagt, da ich den Aufwand den das evtl. machen wird nicht kenne, bleibe ich geduldig dran und warte auf die Beiseitigung der Fehler.


    MfG


    P.S. Wenn dies hier nicht der richtige ForumBereich ist für diese Meldung, bei dem was ich in meinem momentanen Freigabezugriff sehe gibt es da keine Alternative, es darf natürlich in den entsprechenden Bereich verschoben werden, das es auch richtig zugeordndet ist ;)


    Edit: eben hab ich auf der Startseite das Feld gesehen, wo man sich freischalten könnte, werde mal sehen ob die Daten die dort erhoben werden relevant sind für die Fehlerbeseitigung


    Edit2: die Daten sind angeblich ungültig, ich habe aber nur den Platz 1 Plugin auszuwählen .. und nebenbei gesagt, die URL - als Pflichtfeld ist nur relevant, wenn es fest verwendet wird ..


    Momentan liegt die Seite auf einer vorübergehenden Subdomain ist somit völlig unerheblich, da der Fehler nicht auftritt wegen der Domain, Zugangsdaten etc., sondern bei der Konfiguration des Entgelt-Produkts


    Warum die Auswahl der "Rezeptdatenbank" falsch ist, obliegt nicht meiner Verantwortung, da ich nicht befugt bin, in der Auswahl die Rezeptdatenbank 4.0.2 einzutragen


    Also wird dieses Thema wohl hier im Bereich bleiben ..


    Edit3: ich habe eben mal die restlichen ACP-Optionen durchgeklickt, es gibt offenbar nur die Grundlegende Konfiguration, als Problem, da ich die Rezeptdatenbank ansonsten offenbar fehlerfrei einrichten könnte


    Edit4: nachdem ich die restlichen Optionen zur Rezeptdatenbank durchgeklickt und mit "speichern" bestätigt habe, funktioniert nun nachträglich auch die Konfiguration ..


    Das ändert aber nichts an dem Umstand das es direkt nach der Installation den Fehler gegeben hat


    weitere Probleme werde ich natürlich in gegebener Form nachreichen, aber bis auf den Umweg ber den Rest der Einstellungen zur Datenbank, funktioniert es jetzt aktuell offenbar doch mit der konfiguration .. falls es noch was gibt wie schon gesgt melde ich das natürlich wieder


    MfG

  • Hallo,


    Der Fehler sollte an der Erweiterung Recipe Database: Support Threads eine vorrübergehende Deinstallation sollte das Problem beheben werde mir den Fehler aber auch anschauen und beheben dazu bräuchte ich bitte noch diese Datei /acp/templates/compiled/0_wcf_1_categoryMultiSelectOptionType.php.


    Wegen der Freischaltung die macht aktuell etwas probleme da gibt es ein Fehler drin den wir aber in dieser Version nicht mehr beheben werden. Wir stellen in den nächsten Wochen auf das WSC 3 um und da wurde die Support Freischaltung neu Entwickelt wo es diesen nicht mehr gibt. Für eine Support Freischaltung bitte ich daher darum mir die Rechnung von WoltLab mit dem Kauf des Plugins kurz per PM zuzusenden sowie den Benutzernamen bei WoltLab das ich den Kauf prüfen kann.


    gruß
    Marc

  • Es funktioniert jetzt, aus unerfindlichen gründen wie gesagt, nachdem ich alle Optionen im ACP für die Rezeptdatenbank durchgeklickt und mit Speichern bestätigt habe, funktionierte nun auch die Konfiguration problemlos ..


    woran das lag oder nicht, die Datei kann ich beibringen, den Kauf verifizieren ... davon geht der Fehler zwar auch nicht weg, aber das seh ich noch ob das erforderlich wäre, da es jetzt nach dem durchklicken wie gsagt funktioniert
    die Datei
    0_wcf_1_categoryMultiSelectOptionType.php.txt

  • den Kauf verifizieren ... davon geht der Fehler zwar auch nicht weg, aber das seh ich noch ob das erforderlich wäre, da es jetzt nach dem durchklicken wie gsagt funktioniert
    die Datei

    Wenn du den Kauf nicht verifiziert wird gibt es von unsere Seite auch kein Support normal daher werde ich das Thema hiermit auch nun schließen.